Do SafeLinking links work in Chrome?

Post Reply
The.Guv
Posts: 5
Joined: Fri Apr 13, 2012 6:47 am

Do SafeLinking links work in Chrome?

Post by The.Guv » Thu Jan 12, 2017 4:40 am

I know it's an odd title, but since HRA has switched to SafeLinking.net instead of KProtect I can't get to the links anymore - all that happens is that I click on "Unlock protection & access the links" and it changes to "Please hold on..." and stays like that forever... it never changes to a link, never redirects, and I've left a page like that for over 10 minutes.

Is anyone else having the same issue in Chrome, or is it just my MacBook? I've tried with AdBlock on and off, but all I see is the button.

Chrome is the only browser I use, so I'm wondering if it's a SafeLinking issue, a Chrome issue or a MacBook issue.

Any help would be appreciated.

HRA v3
Site Admin
Posts: 16231
Joined: Fri Jun 10, 2011 2:04 pm

Re: Do SafeLinking links work in Chrome?

Post by HRA v3 » Thu Jan 12, 2017 4:50 pm

You can see a two arrows arranged as a rectangle.
Right up side of the captcha field.
Click on it and it will show you Fancy captcha.

I never wanted to make this change. I have to do this according to W-BB rules changes.

Thanks

The.Guv
Posts: 5
Joined: Fri Apr 13, 2012 6:47 am

Re: Do SafeLinking links work in Chrome?

Post by The.Guv » Fri Jan 13, 2017 4:53 pm

Why wouldn't that be displayed by default???
Whoever made that decision to force you into use that site clearly doesn't think about the users :P

Thanks for your help though, it worked

HRA v3
Site Admin
Posts: 16231
Joined: Fri Jun 10, 2011 2:04 pm

Re: Do SafeLinking links work in Chrome?

Post by HRA v3 » Sat Jan 14, 2017 3:20 am

In my SL settings, I set Fancy Captcha as default. No idea why it isn't showing as default.
W-bb changed their rules. So it affect to all uploaders.
thanks

Biggaloot
Posts: 9
Joined: Sat Mar 15, 2014 2:08 am

Re: Do SafeLinking links work in Chrome?

Post by Biggaloot » Sat Jan 14, 2017 5:51 pm

I use Win10 pro and have NO problems with Safelinking using the Chrome browser or with my primary browser, Firefox.
Check your Chrome security settings and make sure that you have access to Safelinking FULLY ENABLED.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest